Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Toyota Klassik. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 24. Juni 2014, 21:51

KP6 erwacht aus Dornröschenschlaf

Hallo,

hier ein paar Bilder von dem KP60 nach ca. 17 Jahren in der Scheune. Die Bilder sind relativ schlecht, da es so dunkel in der Scheune war. Aber er scheint noch gut in Schuss zu sein :) . Demnächst wird er aus der Scheune in eine näher gelegene Garage transportiert. Da kann ich dann den Zustand etwas genauer untersuchen.

Schönen Gruß
Udo
»youare« hat folgende Bilder angehängt:
  • 20140614_01_kl.jpg
  • 20140614_02_kl.jpg
  • 20140614_03_kl.jpg
  • 20140614_04_kl.jpg
  • 20140614_05_kl.jpg

2

Dienstag, 24. Juni 2014, 21:53

und noch ein Bild vom Motorraum:
»youare« hat folgendes Bild angehängt:
  • 20140614_07_kl.jpg

3

Montag, 11. August 2014, 20:55

Habe mit meiner Tochter (12J) den Unterbrecherkontakt und die Zündspule gewechselt. Nen Kanister an die Benzinpumpe angeschlossen statt Tank und siehe da .... nach gut 20 Jahren ist der gute alte 2K Motor wieder angesprungen. Am Vergaser ist zwar noch der Chokezug fest, aber er läuft 8o

Irgendwie doch unverwüstlich. Motoröl und Filter sind gewechselt :)

Hab leider nicht soviel Zeit wie ich möchte, aber nach so langer Zeit, kommt es auf die eine oder andere Woche auch nicht an ...

4

Montag, 11. August 2014, 21:35

War der immer schon Dir? dem Motor nach war es nicht so trocken in der Scheune oder war dass vorher schon? ja Tod zu kriegen sind sie fast nicht, da muss schon der halbe Motor fehlen ;-)


Gruss Urs

5

Donnerstag, 14. August 2014, 09:11

Habe ihn vor mittlerweile 24 Jahren als "Schrottauto" für unter 1000 DM gekauft. Sah damals schon etwas lädiert aus und während der Zeit in der Scheune ist es dann weiter oxidiert. Werde den Wagen jetzt erstmal versuchen fahrbereit und TÜV-fertig zu bekommen. Parallel werde ich dann einen Motor "restaurieren", der dann implantiert wird.

Gruß
Udo

6

Sonntag, 26. Oktober 2014, 21:19

Es geht in kleinen Schritten weiter.
- Die Scheibe liegt nun in der Garage, habe sie aber noch nicht eingebaut. Wenn sie drin ist mache ich auch noch ein Bild.
- Der Motor läuft. Habe erstmal nen Reservekanister an die Benzinpumpe angeschlossen, aber er läuft ^^
- Der Fahrertürgriff war festgerostet (der Einzige). Habe die Nietung abgeschliffen, zerlegt gesandstrahlt, lackiert, gefettet und dann mittels jeweils einer M2er Schraube (als Nietkopf) wieder zusammengesetzt. Nun geht er wieder so gut, wie am ersten Tag. Hier ein paar Bilder davon:
»youare« hat folgende Bilder angehängt:
  • 20141011_133631a.jpg
  • 20141011_133644a.jpg
  • 20141011_133950a.jpg
  • 20141011_141439a.jpg

7

Sonntag, 26. Oktober 2014, 21:22

und nun noch die Bilder danach:
»youare« hat folgende Bilder angehängt:
  • 20141026_095004a.jpg
  • 20141026_095013a.jpg
  • 20141026_174423a.jpg

René

Reifenwechsler

Beiträge: 157

Wohnort: Ellmendingen

8

Dienstag, 28. Oktober 2014, 14:35

Wow Du gehst ja gleich mächtig ins Detail :D
Freue mich schon auf weitere Berichte.
Grüße, René

9

Dienstag, 28. Oktober 2014, 15:21

Wenn ich mal in Rente bin, hab ich vielleicht auch Zeit für solche Detailverliebtheit. Im Moment hat TÜV-Fähigkeit bei mir die oberste Priorität.

Anerkennender Gruß, Rory

PS Passt die neue Heckscheibe?

10

Dienstag, 28. Oktober 2014, 15:40

Na ja, in Rente bin ich noch lange nicht (oh Gott, es sind noch 20 Jahre) und der TÜV muß auch noch her. Nur ohne Türgriff wird es wohl nix mit TÜV. Meine Freundin meinte ich solle doch durch die Heckklappe einsteigen, weil so oft würde ich ja eh nicht damit fahren ?( . Von daher ist der Grund für den überholten Türgriff auch eher funktionsgetrieben. Die Tür ließ sich gar nicht mehr schließen bzw. öffenen.

Die Scheibe habe ich schon in die Öffenung gelegt. Sie sollte passen. Leider habe ich keinen Strom/Licht in der Garage wo der Wagen steht, daher wird die Scheibe erst bei der nächsten Gelegenheit bei Tageslicht eingebaut.

Schönen Gruß
Udo

11

Samstag, 22. November 2014, 20:11

Nun der Vollständikeit halber noch ein paar Bilder von den Scheinwerfern (vorher, Vergleich, eingebaut und die Vorderansicht). Sieht ganz gut aus. Der Kleine hat nun nicht mehr so einen milchig, nebeligen Blick :) . Die Bilder sind leider teilweise nicht ganz scharf.
»youare« hat folgende Bilder angehängt:
  • 20141029_vorher.jpg
  • 20141101_Vergleich_01.jpg
  • 20141122_Scheinwerfer.jpg
  • 20141122_Scheinwerfer_2.jpg
  • 20141122_von vorne.jpg

12

Samstag, 22. November 2014, 20:19

Für meine alten Konis habe ich nun, dank Poohlpower nun auch neue Gummis und Befestigungsmuttern. :thumbup:

Leider gibt es die Federn zu dem Fahrwerkskit nicht mehr neu. :( Sie wurden mal gekürzt.
Hat vielleicht noch jemand die Gummis, die oben und unten zwischen der Federn und der Achse bzw. Karosse kommen? Auf einer Seite sind sie noch eingebaut, aber auf der anderen Seite fehlen sie.
»youare« hat folgende Bilder angehängt:
  • 20141122_Dämpfergummi.jpg
  • 20141122_Dämpfer.jpg

13

Sonntag, 7. Dezember 2014, 17:33

Teile von Geert abgeholt

Gestern war ich mal weder bei Geert in Holland. Habe ihm die Scheibe wiedergebracht, die nicht gepaßt hatte und habe dafür einen ganzen Haufen anderer Teile wieder mit nach Hause genommen :rolleyes:

Es ist unglaublich was Geert da alles in seinen Garagen hat. Also wer noch irgendwelche Teile braucht, kann gerne bei ihm mal anfragen. Er selbst hat ja auch noch einen Corolla und damit hat auch alles bei ihm angefangen. Mittlerweile hat er von einigen Händlern Teile aufgekauft und bietet diese immer wieder mal bei Marktplaats an.

Aber nicht alle Teile auf den Bildern für mich. Habe für Rory noch was mitgebracht.

Aber mit meiner Ausbeute bin ich auch zufrieden :thumbsup: :
- 4K Motor
- Kopfdichtungssatz
- Wasserpumpe
- Spurstangenkugelgelenke innen und aussen
- Tankgeber
- Bremsklötze
- Zylinderkopf
- K-Motor Werkstatthandbuch (meins war leider mal nass geworden)
»youare« hat folgende Bilder angehängt:
  • IMG_0284a.jpg
  • IMG_0285a.jpg

14

Sonntag, 7. Dezember 2014, 17:53

Ein paar Bilder von Geerts Lager habe ich unter "Alles Mögliche" hochgeladen:

http://www.toyota-klassik.de/index.php?p…d&threadID=5926


Schönen Gruß
Udo

15

Montag, 22. Dezember 2014, 19:15

So, kleine Fortschritte sind zu verzeichnen. Die Bremsen sind nun dran. Hinten waren die Radbremszyliner undicht und die Beläge runter. Die Zylinder hab ich von Geert und die Beläge hatte ich schon vor langer Zeit gekauft.
»youare« hat folgende Bilder angehängt:
  • 20141109_Bremse links_a.jpg
  • 20141220_Bremse hinten.jpg

16

Montag, 22. Dezember 2014, 19:23

Die vorderen Bremsen sehen auch nicht so besonders aus. Bremsscheiben sind kein Problem, die hatte ich damals auch schon gekauft. Bremsleitungen habe ich auch noch neue. Aber die Bremssättel sehen übel aus. Die Führungen hingen total fest. Kein Wunder, wenn man sieht, wie vergammelt sie sind.
»youare« hat folgende Bilder angehängt:
  • 20141220_Bremse vorne.jpg
  • 20141222_Bremse vorne_01.jpg
  • 20141222_Bremse vorne_02.jpg

17

Montag, 22. Dezember 2014, 19:41

Habe mal im Netz nach Ersatzteilen gesucht und verschieden Reperatursätze gefunden:

1. Führungshülse (ca. 20 €):
http://www.teilehaber.de/fuehrungshuelse…id65015464.html

2. Bremssattel Rep.-Satz (ca. 41 €):
http://www.teilehaber.de/bremssattel-rep…id64935666.html

3. Neuer Sattel (ca. 100 €, vielleicht nicht mehr verfügbar):
https://www.teilefix.de/artikelinformati…sattel/34023/78

Hat vielleicht noch jemand einen Tip? Ich denke, wenn ich die neuen Sättel bekomme, sind die ne gute Alternative. Dann brauche ich mir auch keine Sorgen machen, dass der Kolben undicht wird.

Gruß
Udo

18

Montag, 22. Dezember 2014, 23:25

Ebay links (auf den Fotos rechts, keine Anhnung, was man tatsächlich kriegt)

Ebay rechts

19

Dienstag, 23. Dezember 2014, 19:23

Habe heute beim freundlichen Toyotahändler die Führungshülsen etc. bestellt. Sollen Anfang Januar kommen.

Leider habe ich festgestellt, dass die Bremsschläuche nicht passen :( . Habe leider die Teile noch in der Garage, aber es sind jeweils 2 Teile. Es könnte für die 1. Serie sein. Muß aber erstmal die Nummern kontrollieren.

Nun muß ich mir erstmal neue besorgen. 13€ sind schon sehr günstig. Hoffentlich paßt er auch.
http://www.ebay.de/itm/361150823329?_trk…K%3AMEBIDX%3AIT


Schönen Gruß
Udo

20

Dienstag, 23. Dezember 2014, 22:50

Leider habe ich festgestellt, dass die Bremsschläuche nicht passen :( . Habe leider die Teile noch in der Garage, aber es sind jeweils 2 Teile. Es könnte für die 1. Serie sein.
Bei meinen 3 Serien sehen die Bremsschläuche immer gleich aus. Wobei es kleine Unterschiede zwischen den Schläuchen gibt, was aber auch an den Herstellern liegen kann.


Gruß, Rory