Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Toyota Klassik. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

121

Dienstag, 12. Juli 2016, 13:21

Vergaser / Auspuff

ftSo, gestern war es nun soweit. Hab meinen ersten Urlaubstag genutzt, um endlich mal den Auspuff und die Vergaser zu mmontieren. Also alles ins Auto und in die Werkstatt eines Freundes. Der ganze Spaß hat nun 1,5 Tage gedauert, Bin aber ganz zufrieden. Der Auspuff sieht relativ sauber aus und hat einen kernigen Klang. Er könnte noch etwas leiser sein. Die Vergaser zu montieren war ne enge Kiste und 2 Schrauben in der Ansaugbrücke konnte ich nicht montieren, da der Schlüssel zum Festziehen nicht dazwischen paßte. Daher hab ich die Stehbolzen erstmal rausgelassen und besorge mir nun ein paar Schrauben mit Inbus. Hoffe, dass ich damit die Ansaugbrücke dicht bekomme. Der Luftfilterkasten ist noch nicht ganz fertig, da die Löcher für die Vergaser erst noch gefräst werden müssen.
»youare« hat folgende Bilder angehängt:
  • 20160711_082310b.jpg
  • 20160711_083025b.jpg
  • 20160711_083032b.jpg
  • 20160712_140006b.jpg
  • 20160712_140014b.jpg

122

Dienstag, 12. Juli 2016, 13:26

Für die Kurbelgehäuseentlüftung muss ich mir auch noch etwas überlegen. Bei den Sportluftfiltern ist kein Platz für einen Einlass und im Nachbau des Luftfilterkastens fehlt da noch der Anschluss. Ist eigentlich für den TÜV auch ein ÖL-Catch-Tank zulässig?

Schönen Gruß
Udo
»youare« hat folgende Bilder angehängt:
  • 20160712_140055b.jpg
  • 20160712_140119b.jpg

123

Montag, 29. August 2016, 12:00

Hallo,

leider hat die Ansaugbrücke zum Kopf nicht richtig abgedichtet. Also habe ich alles wieder abgebaut und neue Dichtungen mit Dichtmasse eingesetzt. Die ganze Sache ist extrem eng und an dem ersten Zylinder bekommt man gar nicht mehr die Mutter auf den Stehbolzen. Daher hatte ich eine Inbusschraube besorgt. Leider hat das alles nicht wirklich geklappt und der Motor hatte Fehlzündugen und das Besprühen mit Bremsenreiniger hatte Enfluss auf die Drehzahl. Bei der ganzen Aktion und hin und her hat sich dann auch noch ein Gewinde im Kopf verabschiedet. X(

Also alles wieder runter, die Schraube durch einen mit Locktite eingesetzten Stehbolzen ersetzt und den Sereinansaugkrümmer wieder drauf. Die Fahrlzündungen waren immer noch da. Hab nun die ganze Zündung wieder umgebaut (von Kontaktlos wieder auf Serie). Immer noch das gleiche Problem. Kappe, Kabel alles getauscht. Meine Zündpistole zeigte kein richtiges Signal, als ich das Kabel des 1. Zyliinders nutzte. Letzten Endes habe ich dann die Zündkerze vom 1. und 4. Zylinder getauscht. Nun war das Signal für die Zündpistole wieder OK. Leider habe ich am Samstag keine neuen Kerzen mehr bekommen. Heute sollen sie eintreffen. Bin mal gespannt, ob es das ist.

Die Anschraubpunkte der e Vergaser-Ansaugbrücke haben unterschiedliche Dicken. Das könnte das Problem der Falschluft am 1. Zylinder erklären. Da werde ich mal versuchen eine Schweißer zu finden, der das aufschweißen kann.

Schönen Gruß
Udo

124

Montag, 29. August 2016, 13:46

Ich erinnere mich, die Sportvergaser - Ansaugbrücke war knifflig zu montieren. Aber es geht ;)

Meine war / ist an der von dir beschriebenen Stelle dünn geschliffen, (also die Brücke), so dass man an die Schraube kommt. Sie hat einiges an Wanddicke was noch weg kann.

Die Dichtflächen müssen unbedingt dicht werden, da der Motor sonst durch Falschluft viel zu mager läuft und dadurch auch ein Motorschaden entstehen kann.
Bei mir ist der mittlere Verbintungssteg (mit dem TOYOTA Schriftzug) entfernt, so dass es dann quasi 2 einzelne Brücken sind, was das dichtwerden einfacher macht.
Die Brücke (Brücken) müssen unbedingt noch zusätzlich von oben gegen Vibration abgestützt werden, damit sie dicht bleiben. :)
Viele Grüße: Sven

125

Mittwoch, 31. August 2016, 20:04

Habe nun die Kerzen getauscht. Es lag wirklich daran. Bei der Probefahrt habe ich noch einmal eine Fehlzündung gehabt. Heute habe ich dann noch die Zündspule getauscht (Hochleistungszündspule, 3 Ohm, passend zur kontaktlosen Zündung). Nun ist eine NGK mit 1,4 Ohm verbaut. Nun läuft er wieder.

Eine Frage an die Experten. Kann es sein, dass diese Hochleistungszündspule die Kerzen zerschossen hat? ?(

Jetzt ärger ich mich natürlich, dass ich die Vergaser schon wieder umgebaut habe. :cursing: Aber das Problem mit den unterschiedlich dicken Anschraublaschen bleibt ja. Also muss ich das erstmal hin bekommen. Die besagte Stelle des 1. Zylinders ist bei meiner Ansaugbrücke auch schon dünner geschliffen. Es reicht aber trotzdem nicht wirklich. Ich überlege, ob ich nicht einen Stehbolzen abdrehe und ein M8 Gewinde draufschneide. Mit einer 12er Mutter und einer großen Unterlegscheibe sollte es ja dann irgendwie gehen.

Schönen Gruß
Udo

126

Samstag, 11. Februar 2017, 20:33

Habe heute mal wieder ein wenig geschraubt. Die Haube, ein Kotflügel und die hintere Tür auf der Fahrerseite wurden neu lackiert. Leider war die Tür am rosten ;(
Die Haube hatte jede Menge Bläschen und der Kotflügel hatte in der Scheune seinerzeit eine Beule bekommen.

Die neuen Federn sind auch montiert und die Federbeine wieder eingebaut.

Jetzt muss der Kotflügel und die Front wieder montiert werden. Dann kann es an den Vergaser gehen.

So langsam geht es weiter.

Schönen Gruß
Udo
»youare« hat folgende Bilder angehängt:
  • 20170211_120502_kl.jpg
  • 20170211_160807_kl.jpg
  • 20170211_160841_kl.jpg

127

Samstag, 11. Februar 2017, 21:49

Der wird richtig gut

Hast du eine Heizung in deiner Werkstatt?

Gruß, Rory

128

Samstag, 11. Februar 2017, 22:48

Habe mich in einer Schrauberhalle eingemietet. Mein Bereich ist zwar nicht geheizt, aber auch nicht so kalt wie daußen :rolleyes: und ab und zu hilft auch ein Kaffee beim Aufwärmen.

129

Montag, 20. Februar 2017, 11:42

So, Kotflügel ist auch wieder dran. Habe aber leider an einer weiteren Tür Rost entdeckt und mich entschieden, dieses auch noch lackieren zu lassen. Tür ist schon ausgebaut und nackig. Ich hoffe, dass ich sie diese Woche abschleifen kann, damit ich sie zum Lackierer bringen kann. Es dauert ja nicht mehr lange und dann kommt der Frühling. Bilder kommen noch.

Schönen Gruß
Udo

130

Montag, 20. Februar 2017, 19:10

Bilder

Hier noch ein paar Bilder ....
»youare« hat folgende Bilder angehängt:
  • 20170105_085045_203981_724_000.jpg
  • 20170105_085045_203981_724_001.jpg
  • 20170110_115533.jpg
  • 20170110_123825.jpg
  • 20170120_142416_203981_724_000.jpg

131

Montag, 20. Februar 2017, 19:42

Bilder

und noch ein paar ...
»youare« hat folgende Bilder angehängt:
  • 20170120_142416_203981_724_001.jpg
  • 20170120_142416_203981_724_002.jpg

132

Montag, 20. Februar 2017, 20:09

Bilder

und hier noch die Fahrertür. Erstmal nur meine Vorarbeit ...
»youare« hat folgende Bilder angehängt:
  • 20170220_185345a.jpg
  • 20170220_192512a.jpg

133

Dienstag, 14. März 2017, 21:05

Leider ist die Tür noch nicht fertig, wird aber für diese Woche erwartet.

Aber es gibt ja noch jede Menge andere Sachen vorzubereiten. Der Bremsleitungsverbinder ist entrostet und lackiert. Ich werde den Bremskrftverstärker auch gleich austauschen, dann paßt auch der neue Verbinder.

Die Vergaser sind zum Einbau vorbereitet, die K-Nuts (M10x1,25 mit 12er SW) liegen auch parat und der alter Vergaser und Ansaugbrücke schon demontiert.
»youare« hat folgende Bilder angehängt:
  • 20170310_183547_Bremskraftverstärker_kl.jpg
  • 20170314_162031_kl.jpg
  • 20170314_163017_kl.jpg
  • 20170314_150719_kl.jpg
  • 20170314_160729_kl.jpg

134

Dienstag, 14. März 2017, 21:12

und noch die letzte Bilder .... bald geht es mmit der Montage weiter.

Schönen Gruß
Udo
»youare« hat folgende Bilder angehängt:
  • 20170314_153230_kl.jpg
  • 20170314_160337_kl.jpg

135

Mittwoch, 15. März 2017, 17:49

Das sieht ja alles richtig gut aus

Schaffst du es bis Buseck?

Gruß, Rory

gespannt, wie flott der dann abgeht ;)

136

Mittwoch, 15. März 2017, 19:55

Das will ich doch hoffen, dass er bis Busek startklar ist. Habe heute die Nachricht bekommen, dass ich die Tür abholen kann. Wahrscheinlich komme ich leider am Wochenende nicht wirklich dazu weiter zu machen. Mal sehen.

Wie sich die Vergaser auf die Motorleistung auswirken, bin ich auch mal gespannt. ;)

Ich werde berichten ... hoffentlich bekomme ich die Vergaser diesesmal dicht. Ich habe den Flansch aufschweißen lassen und dann auf das gleiche Maß wie den Krümmer gefeilt. Bin gespannt.

Schönen Gruß
Udo

137

Freitag, 17. März 2017, 21:12

Es geht vorwärts. Die Tür ist fertig :thumbsup: , Bremskraftverstärker und Leitungsverbinder sind montiert.
»youare« hat folgende Bilder angehängt:
  • 20170317_172608_kl.jpg
  • 20170317_184937_kl.jpg

138

Samstag, 18. März 2017, 18:10

Na, also... sieht doch gut aus!

139

Samstag, 18. März 2017, 19:13

Genau.

Hab heute noch ein wenig weiter gemacht. Die Vergaser sind nun drauf. Leider noch mit den Sportluftfiltern, da der Replika-Luftfilterkasten noch nicht ganz fertig ist. Der Ansaugschnorchel ist nicht fertig und die Löcher für den Vergaser fehlen auch noch. Ist trotzdem ganz schön eng an dem Bremskraftverstärker.

Die Muttern zur Befestigung der Ansaugkrümmer sind dermaßen besch.... zugänglich! :cursing:

Die Vergaser müssen noch eingestellt werden, aber er läuft schon mal. Im Leerlauf recht ungleichmäßig. Die Drehzahl schwankt, was irgendwie nach Undichtigkeit aussieht. Als ich den Motor laufen lassen habe, ist aus einem Vergaser ein kleiner Deckel gefallen. Die Verstemmung ist scheinbar nicht richtiggemacht worden.

Daraughin habe ich mir die anderen auch mal angesehen und festgestellt, dass 2 von den 4 Deckeln fest sitzen und 2 lose sind. Ich kann mir nicht vorstellen, dass die lose sein dürfen. Ich habe in dem letzten Bild mal einen blauen Kasten um den Deckel gemacht. Die Verstemmung nachzubessern ist nicht das Problem. Ich frage mich jedoch, ob ich den nicht irgendwie abdichten muss. Bei meiner BMW dichtet man die Dinger mit Uhu ab.

Kann mir da jemand einen Tip geben?

Ich frage mich auch, was vielleicht noch alles nicht richtig an den Vergasern gemacht wurde. Ist schon Schade, hat mich ja viel Geld gekostet die Dinger vom Fachmann überholen zu lassen. :cursing:


Schönen Gruß
Udo
»youare« hat folgende Bilder angehängt:
  • 20170318_160913_kl.jpg
  • 20170318_160902_kl.jpg
  • 20170318_160856_kl.jpg
  • 20170318_160839_kl.jpg
  • 20170318_160815_kl.jpg

140

Sonntag, 19. März 2017, 10:27

Also einfach von der Logik her, müssen die Dinger Dicht sein. Vermutlich müssen die Dinger dort eingeschlagen werden und Fall nötig noch abgedichtet. Klebstoff könnte da nich reichen...

Hast du Kontakt zu Steffen Saalmann? Der kann Dir sicher sagen, wie das gemacht werden muss..